## Table of Contents

File Management – at the University of Saskatchewan ................................................. 3  
  Introduction .............................................................................................................. 3  
  Creating Files & Folders ......................................................................................... 3  
Storage services at the U of S ....................................................................................... 8  
  Common folders for storage .................................................................................... 8  
Access Files with PAWS ............................................................................................ 9  
  Access files with PAWS .......................................................................................... 9  
  Upload File ............................................................................................................. 9  
  Modifying documents ............................................................................................ 10  
  Printing Files ........................................................................................................ 11  
Using a Flash (USB) Drive .......................................................................................... 12  
  Introduction ........................................................................................................... 12  
  How to use ............................................................................................................. 12  
Removing the Flash Drive .......................................................................................... 14  
  Removing ................................................................................................................ 14  
File Management Hints .............................................................................................. 17  
  Folders .................................................................................................................... 17  
  Files ....................................................................................................................... 17  
  File Storage on computer ....................................................................................... 18  
  Additional Information .......................................................................................... 18  
Map/Mount a Drive – to Access Folder/Cabinet ......................................................... 19  
  Map/Mount Drive .................................................................................................. 19  
  Windows ................................................................................................................ 19  
  Macintosh ............................................................................................................... 24  
  Linux ...................................................................................................................... 25  
Quota .......................................................................................................................... 26  
  Limitation of files .................................................................................................. 26  
  Quota in PAWS ..................................................................................................... 26  
  Quota in MITS ....................................................................................................... 28  
File Recovery .............................................................................................................. 28  
  Recovering files ...................................................................................................... 28  
Protecting your Files .................................................................................................. 28  
  Protection ............................................................................................................... 28
File Management – at the University of Saskatchewan

Introduction

File management is extremely important with electronic files. Knowing where your files are stored and how to access these files will save time and frustration in your University computer experience.

File storage services at the U of S provide students, instructors, researchers and employees with the ability to store and share the academic, research and business information that the University community acquires.

This handout provides instructions on how to create electronic files, and how to access storage space in order to store and retrieve those files (such as word processing documents, image files, PDF’s, presentation files and so on).

Instructions on how to use removable media (flash drives) are also provided.

Creating Files & Folders

Files are created in any application program by selecting File>Save As from the main file menu. As an organizational tip, you may wish to create folders that are named for the appropriate type of file that resides within the folder.

For example, English 100 assignments could be stored in the following manner:

![File structure example]

The Eng 100 Folder contains the assignments.

The simplest place to store these files is on the desktop of your computer. These may be moved at anytime to another location within the computer as you become more comfortable with file storage.

To create a folder on the desktop of your computer:

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Navigate to the desktop of your computer.</td>
</tr>
</tbody>
</table>

Continued on the next page
2 Click the RIGHT button on the mouse and choose New > Folder (Windows)

3 Result: A folder is created on the desktop. Click once on the name New Folder and rename.

4 You may now save files to this location by selecting File>Save As within your application program.

Continued on the next page
5 Navigate to that folder by selecting Desktop.

6 Select the folder and Open.

7 Enter a file name if needed and then click Save.

Continued on the next page
1. The procedure is similar on a Macintosh but the view differs slightly:
   Right click (or Command click) to create the folder:

   ![Folder Creation Screenshot]
   
   2. Within the application of choice, choose Save As:

   ![Save As Dialogue]
   
   3. Navigate to the desktop. This is easiest if you open the window to full view by selecting the down arrow beside the filename:

   ![Desktop Navigation]

   Continued on the next page
This is best viewed using column view.
Storage services at the U of S

There are two types of file storage services:

* Individual - Each student, instructor, researcher and employee at the U of S are provided individual file storage space on Folder or Cabinet.
* Departmental - Departmental file storage is available on Jade so that members of a department have a communal storage space. For more information on departmental storage, please visit http://www.usask.ca/its/services/file_storage/dept_storage/

The University provides two servers for individual file storage.

All admitted and registered students, including graduate students, are automatically provided individual file storage space on Folder to store their data and information.

You can think of this storage space as being analogous to a folder in a filing cabinet where you might store paper copies. You would have to go to the file cabinet, open the drawer, open the file folder and remove the paper file in order to work on the file. Electronic storage is similar. You must first retrieve the file; bring it locally to your computer before making changes to the file.

Instructors, researchers, employees and graduate students are automatically provided individual file storage space on Cabinet to store their research and business data.
## Access Files with PAWS

**Access files with PAWS**

You can access your files saved on Folder or Cabinet by using the PAWS - My Files channel.

As the My Files channel is a web interface, you must download your files to a local computer in order to save any changes to the file. After you have modified your file and saved the changes locally, you can upload the file to Folder or Cabinet using the My Files channel.

### Upload File

Uploading a file to Folder/Cabinet

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Log in to PAWS.</td>
</tr>
<tr>
<td>2</td>
<td>Select Folder/Cabinet located in the My Files channel. <img src="image1.png" alt="My Files Channel" /></td>
</tr>
<tr>
<td>3</td>
<td>Under &quot;Upload a File&quot; click the Browse button. <img src="image2.png" alt="Upload a File" /></td>
</tr>
<tr>
<td>4</td>
<td>Choose the file you wish to save to Folder/Cabinet.</td>
</tr>
<tr>
<td>5</td>
<td>Click the Upload File button. <img src="image3.png" alt="Upload a File" /></td>
</tr>
</tbody>
</table>

*Continued on the next page*
Modifying documents and saving changes in Folder/Cabinet

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Log in to PAWS.</td>
</tr>
<tr>
<td>2</td>
<td>Select Folder/Cabinet located in the My Files channel.</td>
</tr>
<tr>
<td>3</td>
<td>Click on the file you wish to modify.</td>
</tr>
<tr>
<td>4</td>
<td>Select Save in the pop-up window.</td>
</tr>
<tr>
<td>5</td>
<td>Save the file to the local computer.</td>
</tr>
<tr>
<td>6</td>
<td>Open the file from the location you saved it to.</td>
</tr>
<tr>
<td>7</td>
<td>Make desired changes and save the file to the local computer.</td>
</tr>
<tr>
<td>8</td>
<td>Upload modified file back to Folder/Cabinet</td>
</tr>
</tbody>
</table>

Continued on the next page
Access Files with PAWS, Continued

Printing Files

Printing a file from Folder/Cabinet

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Log in to PAWS.</td>
</tr>
<tr>
<td>2</td>
<td>Select Folder/Cabinet located in the My Files channel.</td>
</tr>
<tr>
<td>3</td>
<td>Click on the file you wish to print.</td>
</tr>
<tr>
<td>4</td>
<td>Select Open in the pop-up window. The correct application should launch and the file will open within that application.</td>
</tr>
<tr>
<td>5</td>
<td>Choose File &gt; Print</td>
</tr>
</tbody>
</table>
Using a Flash (USB) Drive

Introduction

Flash drives are small, portable storage devices that are used to save and transfer data between computers. They come in a range of storage sizes, and may be purchased from the Campus Computer Store.

A 1 GB (Gigabyte) drive should provide plenty of storage for word processing and presentation files. Flash drives become active only when plugged into the USB port on the computer. The computer itself usually powers them.

How to use

The drive should be used for STORAGE of files only. Do not attempt to launch files from this storage device. Always move the file to your local hard drive of the computer on which you are working.

To store and retrieve files on the drive:

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Insert the drive into a USB port. This could be on the front, the back or on the keyboard of the computer.</td>
</tr>
</tbody>
</table>

Continued on the next page
Using a Flash (USB) Drive, Continued

2 The flash drive should be recognized as new hardware by the computer. To open the drive, select My Computer (Windows) and then open the drive (Removable Disk).

![My Computer Window]

The drive will appear on the desktop of a Macintosh after a slight delay.

3 To save files on the drive, simply drag and drop (move) the files onto the drive. You may also choose to select a file, copy the file and then paste it into the open drive.

Continued on the next page
Using a Flash (USB) Drive, Continued

4. To retrieve files from the drive, navigate to the flash drive, and open the drive.

5. Select the file, left click, hold and drag the file to the desktop. A copy of the file will be made.

6. You may move entire folders to the drive or from the drive. As mentioned, it is easiest to work from the desktop of the computer on which you are currently working.

Removing the Flash Drive

Removing

The drive is active when inserted into the USB port and must be stopped before being removed to avoid damage to the drive and the possible loss of data. Some flash drives contain a light that will shut off when it is safe to remove the drive.

Continued on the next page
Removing the Flash Drive, Continued

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>From a Windows machine, choose the Safely Remove USB Mass Storage Device icon from the menu of icons on the task bar. This icon is represented by a drive and GREEN arrow.</td>
</tr>
<tr>
<td>2</td>
<td>Double click to launch this dialog box.</td>
</tr>
<tr>
<td>3</td>
<td>Select the USB device, and click stop.</td>
</tr>
<tr>
<td>4</td>
<td>Click OK and remove the drive from the machine.</td>
</tr>
</tbody>
</table>

Continued on the next page
If you use a Macintosh, click on the desktop itself (you will then be in Finder), select the device and right click or command click and choose Eject. You may also drag the USB device icon to the Trash and the eject mode will be displayed.

Remove the drive from the machine.

NOTE: Move files to and from the drive. DO NOT launch files from the drive.
File Management Hints

Folders
You may wish to store folders within folders (nested) of related material. For example, a course may consist of assigned readings, presentations, assignments, supplementary materials and communications.

Building a main or root folder for the class that contains folders for each of these topics will help keep you organized.

Name the folders with short (8 characters or less), descriptive names that would be easy to find later.

Example:
*Supplementary Material* could be named *extra*.

Keep your folders (and their files) stored on Folder/Cabinet (where back-ups are made by ITS) AND keep copies on a removable storage drive (Flash Drive) AND keep a copy on your computer’s desktop for easy access.

Files
Files placed inside your folders should carry descriptive names that would be easy to find later.

Example:
Assignment One – *Graphical Analysis of the Population Density of Canada* could be named *yourlastname_a1.doc* where your last name contains the first 6 characters of your name. If you are submitting an electronic version of your assignment to your instructor, and your name is part of the filename, your instructor will be able to identify the author before opening the file. If an entire class submitted assignment1.doc as email attachments for example, there may be issues with ownership of assignments.

Update files on all storage locations as changes are made. Saving a copy or version of a file is one way to keep older versions and newer versions at the same time.

Continued on the next page
File Management Hints, Continued

**File Storage on computer**

Storing files on the desktop of your computer is the easiest way to find files but after a period of time, this location can become very cluttered. Both Windows and Macintosh operating systems have a My Documents/Documents folder for storage. Simply dragging a folder to that location from the desktop will move the folder and all its contents to the new location.

If you hold down the control (option on a Mac) key when you move the folder, a COPY will be made rather than simply moving the folder.

**Additional Information**

Short movies of file management for viewing may be accessed at http://www.usask.ca/its/courses/filemanage

Additional information on file management and working with operating systems may be obtained from ITS Training Services.

Visit http://focus.usask.ca/training for a list of our training offerings.
Map/Mount a Drive – to Access Folder/Cabinet

Map/Mount Drive

While on campus, you can access Folder and Cabinet file storage services from your desktop or laptop computer. Windows computers need to "Map a Drive" to access file service shares and Macintosh computers need to "Connect to Server" to access file storage service volumes.

In order to access your files in this manner, you need to connect to the U of S network either by a wired or wireless connection.

The procedure for mapping a drive is different for Windows, Macintosh and Linux operating systems.

Windows

To map to Folder & Cabinet – Windows

(NOTE: many of the computer labs on campus are mapped to Folder/Cabinet upon login. For example, files stored on the desktop of an Arts110A lab computer are actually stored in your desktop folder of Folder/Cabinet. Once a file is saved to the desktop in this computer lab, you do not need to move it to Folder/Cabinet. Access the desktop within Folder/Cabinet in order to retrieve the file. The same is true for files stored in My Documents – these will appear in Folder/Cabinet My Documents).

Contents of:  jlb889 home directory
Action: File and Directory Listing
Free space: 1785088 kb

- CDC West Nile Virus Homepage files 23-Aug-2006 11:28 delete move
- Copy of outlook archive 30-May-2007 16:09 delete move
- CrashLogs 31-May-2006 08:08 delete move
- Desktop 27-Jun-2007 14:02 delete move
- Favorites 25-Apr-2007 11:24 delete move
- InstallAnywhere 31-Jan-2005 14:49 delete move
- My Data Sources 09-Mar-2006 19:39 delete move
- My Documents 18-Jun-2007 16:14 delete move

Continued on the next page
Map/Mount a Drive – to Access Folder/Cabinet, Continued

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Click Start (usually) in the bottom left hand corner of your screen.</td>
</tr>
<tr>
<td>2</td>
<td>Choose My Computer.</td>
</tr>
</tbody>
</table>

![Diagram of My Computer]
Map/Mount a Drive – to Access Folder/Cabinet, Continued

3 Click Tools > Map Network Drive

4 Select a letter to be designated as the drive (do not use the same letter that appears when connecting a USB device such as a memory stick).

5 **Folder:** In the Folder box insert `\folder.usask.ca\student$\abc123` (where abc123 is your NSID).
**Cabinet:** In the Folder box insert `\cabinet.usask.ca\work$\abc123` (where abc123 is your NSID).

*Continued on the next page*
### Map/Mount a Drive – to Access Folder/Cabinet, Continued

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>Ensure that the Reconnect at Logon option is checked (if left unchecked the process of mapping will need to be done each time you disconnect from Cabinet/Folder).</td>
</tr>
<tr>
<td>7</td>
<td>Click Finish.</td>
</tr>
<tr>
<td>8</td>
<td>Your computer will now attempt to “Map” to your Cabinet/Folder directory:</td>
</tr>
<tr>
<td></td>
<td>- You may be asked for a username and password if you are not yet authenticated to the usask domain. If you see the below password dialogue box:</td>
</tr>
<tr>
<td></td>
<td>- For your User name, enter: USASK\abc123 (where abc123 is your NSID).</td>
</tr>
<tr>
<td></td>
<td>- For your password, enter your NSID password. If you do not know your NSID and password, please contact the Help Desk (966-4817).</td>
</tr>
<tr>
<td></td>
<td>- Check off the Remember my password check box.</td>
</tr>
<tr>
<td></td>
<td>- Then press OK.</td>
</tr>
</tbody>
</table>

*Continued on the next page*
If you are already authenticated to the usask domain, you will see the following window for Folder/Cabinet:

![Folder/Cabinet window](image)

Your Folder/Cabinet drive will now be accessible by opening your "My Computer" icon. Under My Computer you will now have a Network Drive for folder.usask.ca or cabinet.usask.ca that you can use to store your files:

![My Computer window](image)

Continued on the next page
### Map/Mount a Drive – to Access Folder/Cabinet, Continued

**Macintosh**

To map to Folder & Cabinet – Macintosh

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>In Finder select Go and Connect to Server.</td>
</tr>
<tr>
<td>2</td>
<td><strong>Folder:</strong> In the Server Address text box type folder.usask.ca/student$/abc123 (where abc123 is your NSID). <strong>Cabinet:</strong> In the Server Address text box type cabinet.usask.ca/work$/abc123 (where abc123 is your NSID).</td>
</tr>
<tr>
<td>3</td>
<td>Click Connect.</td>
</tr>
<tr>
<td>4</td>
<td>Make sure Connect as Registered User is selected.</td>
</tr>
<tr>
<td>5</td>
<td>Enter your NSID and password.</td>
</tr>
<tr>
<td>6</td>
<td>Press Connect.</td>
</tr>
</tbody>
</table>

*Continued on the next page*
Map/Mount a Drive – to Access Folder/Cabinet, Continued

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>7</td>
<td>A new Network Drive called Work$ (for Cabinet) or Student$ (for Folder) will appear on your desktop.</td>
</tr>
<tr>
<td>8</td>
<td>Click on the Work$ or Student$ drive.</td>
</tr>
<tr>
<td>9</td>
<td>Click on your abc123 folder:</td>
</tr>
</tbody>
</table>

**Linux**

For Linux instructions, please see [http://www.usask.ca/its/services/file_storage/ind_storage/ind_linux.php](http://www.usask.ca/its/services/file_storage/ind_storage/ind_linux.php)
Quota

Limitation of files

For manageability and systems administration reasons individual file space on Folder/Cabinet has a storage quota-that is a limit to the amount of space you can use on the server. Quota limits are necessary to ensure that disk space can be made available to all users.

<table>
<thead>
<tr>
<th>File Storage Service</th>
<th>Initial Quota</th>
</tr>
</thead>
<tbody>
<tr>
<td>Folder – Students, Graduate Students</td>
<td>100 MB</td>
</tr>
<tr>
<td>Cabinet – Instructors, Researchers, Employees, Graduate Students</td>
<td>500 MB</td>
</tr>
</tbody>
</table>

To effectively manage your space on Folder/Cabinet it is recommended that you periodically monitor the quota. You can check your quota in PAWS, MITS or on your desktop if you have mapped a drive to Folder/Cabinet.

To help manage your quota, ITS suggests you delete files once they are no longer needed. In the event that you would like to keep files long term ITS recommends using a portable storage device such as a memory stick or CD-RW. (As floppy disks have been found to be unreliable in recovering files, ITS does not recommend them.)

Quota in PAWS

Within PAWS, check your quota:

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>While logged in to PAWS, go to the My Files channel.</td>
</tr>
</tbody>
</table>

Continued on the next page
2 Click on the "Check Your Quota" located at the bottom of the channel. Your quota information page from MITS will open in a new window.

<table>
<thead>
<tr>
<th>Service Name</th>
<th>Quota (KB)</th>
<th>Usage (KB)</th>
<th>% Used</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cabinet</td>
<td>5,242,880</td>
<td>3,457,886</td>
<td>66%</td>
</tr>
<tr>
<td>Folder</td>
<td>102,400</td>
<td>16</td>
<td>0%</td>
</tr>
<tr>
<td>Homepage.usask.ca</td>
<td>50,000</td>
<td>10,384</td>
<td>21%</td>
</tr>
<tr>
<td>Mail.usask.ca</td>
<td>102,400</td>
<td>6,701</td>
<td>7%</td>
</tr>
</tbody>
</table>

…Or…

3 Click on the Folder/Cabinet link in the channel to open the web-based file manager. The total free space available is displayed in the upper right hand corner.

Continued on the next page
Quota, Continued

Quota in MITS

You can also view your quota in My IT Services (MITS) by logging in and then clicking on "Check Quota" in the left menu.
(see http://www.usask.ca/its/accounts/mts/)

File Recovery

Recovering files

An advantage to file storage on Folder/Cabinet is the ability to recover files. ITS creates a backup of all files kept on Folder and Cabinet. This is done on a nightly basis and files are available for retrieval for up to six weeks. If you have deleted a file and would like it retrieved you can use PAWS or you can contact the Help Desk for assistance.

Please Note: Any file you have created and deleted within the same day is not available for recovery as the document must be stored overnight in order for it to be included in the backup.

For information on file recovery, please visit:
http://www.usask.ca/its/services/file_storage/ind_storage/ind_recover.php

Protecting your Files

Protection

Your files are kept confidential and private, as they are only available when you log in to a computer on campus using your NSID and password.

In order to help protect your files and keep them secure:

* Keep your password a secret-never tell it to anyone.
* Ensure you log out before leaving your workstation.
* Save your work to Folder or Cabinet frequently.